Troubleshooting: Error Messages

Last Updated: Jun 27, 2017
These are some errors you may see in the Admin Area and how to fix them:

Semplice requires PHP 5.3 or higher. Please contact your host to increase your PHP version.

Contact your web host and ask them to update you to the latest version of PHP.


Semplice requires Wordpress 4.4 or higher with an activated Rest-API. Please update your site and try again.

Please update Wordpress to the latest version and try again.


It looks like your permalinks are not working. Please make sure that permalinks are enabled and that you have a working htaccess file in place.

If you are unsure of how to fix this, please contact your web host and they will be able to assist you with this issue.
 
17c96688a1a336f6040dd1b6149c3fa8@semplicelabs.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete